Installing Java Runtime Environment

To work correctly, IPA requires that the proper version of Java Runtime Environment (JRE) is installed on your computer. An incompatible version of JRE can prevent IPA from launching or prevent certain features from working properly. Reinstalling JRE is a very quick and simple step you can take to remedy many of the problems encountered with IPA.

Please click here to determine which JRE version is best for your computer

IPA requires Java JRE 1.6 or higher.

Download available here: http://www.java.com/en/

For Mac platforms, we recommend the latest JRE available for your platform, available through Apple Inc.® Software Updates from Software Update application in your Mac Control Panel OR from http://support.apple.com/downloads/#macosandsoftware.

*Qualified indicates that it has been tested and qualified to work.  Supported indicates that the system should work, but has not been thoroughly tested.